aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a51d848..c511e44 100755
--- a/setup.py
+++ b/setup.py
@@ -126,13 +126,13 @@ class Setup():
opts.add_argumented (help = 'Set off environment for installation\nEmpty by default', alternatives = ['--dest-dir'], arg='DESTDIR')
- opts.add_argumented (help = 'Set how to link identical files\nDefault = hard, copy and symbolic are also recognised', alternatives = ['--linking'], arg='TYPE')
+ opts.add_argumented (help = 'Set how to link identical files\nDefault = symbolic, copy and hard are also recognised', alternatives = ['--linking'], arg='TYPE')
opts.parse()
- self.linking = HARD
+ self.linking = SYMBOLIC
if opts.opts['--linking'] is not None:
self.linking = opts.opts['--linking'][0]