aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2012-08-27 01:47:58 +0200
committerMattias Andrée <maandree@operamail.com>2012-08-27 01:47:58 +0200
commit6431e38e4d96c2d3b09b4d4c19ffb67be45bddc2 (patch)
tree007659b7b4d0a573ddd3cdf980ca2c99a37c19d3 /setup.py
parentf0fcdd7903f3c880214513871442b48f94493d85 (diff)
downloadponysay-6431e38e4d96c2d3b09b4d4c19ffb67be45bddc2.tar.gz
ponysay-6431e38e4d96c2d3b09b4d4c19ffb67be45bddc2.tar.bz2
ponysay-6431e38e4d96c2d3b09b4d4c19ffb67be45bddc2.zip
symlinking as standard rather tham hardlinking, otherwise ±L does nothing special
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a51d848..c511e44 100755
--- a/setup.py
+++ b/setup.py
@@ -126,13 +126,13 @@ class Setup():
opts.add_argumented (help = 'Set off environment for installation\nEmpty by default', alternatives = ['--dest-dir'], arg='DESTDIR')
- opts.add_argumented (help = 'Set how to link identical files\nDefault = hard, copy and symbolic are also recognised', alternatives = ['--linking'], arg='TYPE')
+ opts.add_argumented (help = 'Set how to link identical files\nDefault = symbolic, copy and hard are also recognised', alternatives = ['--linking'], arg='TYPE')
opts.parse()
- self.linking = HARD
+ self.linking = SYMBOLIC
if opts.opts['--linking'] is not None:
self.linking = opts.opts['--linking'][0]