aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db5b0d1..24bd570 100755
--- a/setup.py
+++ b/setup.py
@@ -371,7 +371,7 @@ class Setup():
(fileout, filein) = (None, None)
try:
fileout = open('ponysay.install', 'wb+')
- filein = open('ponysay', 'rb')
+ filein = open('ponysay.py', 'rb')
data = filein.read().decode('utf-8', 'replace')
if '#!/usr/bin/env python3' in data: