aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2012-09-29 22:55:59 +0200
committerMattias Andrée <maandree@operamail.com>2012-09-29 22:55:59 +0200
commit04aae4a3aa354485be4b2a148ac2e2ed7bbf7208 (patch)
tree381cecaddcd1f3bc052e060b3308422ae9db5854 /setup.py
parent46544c3822418304295f83c3cb66bcaccaf0d723 (diff)
downloadponysay-04aae4a3aa354485be4b2a148ac2e2ed7bbf7208.tar.gz
ponysay-04aae4a3aa354485be4b2a148ac2e2ed7bbf7208.tar.bz2
ponysay-04aae4a3aa354485be4b2a148ac2e2ed7bbf7208.zip
rename file ponysay to ponysay.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db5b0d1..24bd570 100755
--- a/setup.py
+++ b/setup.py
@@ -371,7 +371,7 @@ class Setup():
(fileout, filein) = (None, None)
try:
fileout = open('ponysay.install', 'wb+')
- filein = open('ponysay', 'rb')
+ filein = open('ponysay.py', 'rb')
data = filein.read().decode('utf-8', 'replace')
if '#!/usr/bin/env python3' in data: