aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2012-08-27 02:40:56 +0200
committerMattias Andrée <maandree@operamail.com>2012-08-27 02:40:56 +0200
commitfecaba8b21c2b92e6d84ee8b80d7479166a9b328 (patch)
tree80584165606079ebe7abf3d33f18c1e9f06957e1 /setup.py
parentd14ad81de1f4e7350cdef57e655375b4f7ffefc9 (diff)
downloadponysay-fecaba8b21c2b92e6d84ee8b80d7479166a9b328.tar.gz
ponysay-fecaba8b21c2b92e6d84ee8b80d7479166a9b328.tar.bz2
ponysay-fecaba8b21c2b92e6d84ee8b80d7479166a9b328.zip
misc m fixes
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index c511e44..45bdd8f 100755
--- a/setup.py
+++ b/setup.py
@@ -202,6 +202,7 @@ class Setup():
if conf['custom-env-python'] is not None: print(GREEN % ('Using custom env reference in python script shebang: ', conf['custom-env-python']))
else: print(YELLOW % ('Looking for best env reference in python script shebang'))
for miscfile in miscfiles: print(GREEN % ('Installing ' + miscfile[0] + ' to ', conf[miscfile[0]]))
+ print('Prefered linking style: ' + self.linking)
print()