aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2012-09-13 19:59:56 +0200
committerMattias Andrée <maandree@operamail.com>2012-09-13 19:59:56 +0200
commitd2c761b3274df3d042f0f94a559f4c7dc4f3f5be (patch)
tree5bba6a006b7c3a93f3981d027dfba4cb9afc2130 /setup.py
parent0621a72a076cf9c5052d75c98e9d3984971f3ada (diff)
downloadponysay-d2c761b3274df3d042f0f94a559f4c7dc4f3f5be.tar.gz
ponysay-d2c761b3274df3d042f0f94a559f4c7dc4f3f5be.tar.bz2
ponysay-d2c761b3274df3d042f0f94a559f4c7dc4f3f5be.zip
derp
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5e9c43c..02f91b0 100755
--- a/setup.py
+++ b/setup.py
@@ -782,7 +782,7 @@ class Setup():
targets = target.split('/')
dests = dest.split('/')
- while (len(targets) > 1) and (len(target) > 1) and (targets[0] == dests[0]):
+ while (len(targets) > 1) and (len(dests) > 1) and (targets[0] == dests[0]):
targets = targets[1:]
dests = dests[1:]