aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMattias Andrée <maandree@operamail.com>2012-08-26 18:13:29 +0200
committerMattias Andrée <maandree@operamail.com>2012-08-26 18:13:29 +0200
commitac662ed1b878f2fc9618c95a0146c6bde1d19a0a (patch)
treeefef40e0ad3d8a590bfbbeefe39d9c8d6da0fb64 /setup.py
parentf4a16310b37be053666b77a6b131eab88cd24ff8 (diff)
downloadponysay-ac662ed1b878f2fc9618c95a0146c6bde1d19a0a.tar.gz
ponysay-ac662ed1b878f2fc9618c95a0146c6bde1d19a0a.tar.bz2
ponysay-ac662ed1b878f2fc9618c95a0146c6bde1d19a0a.zip
tool fore taggin version and make sure everything is correct
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1e41f72..4e1cea3 100755
--- a/setup.py
+++ b/setup.py
@@ -839,7 +839,7 @@ class ArgParser():
if (opt not in self.opts) or (self.opts[opt] is None):
self.opts[opt] = [arg]
else:
- sys.stderr.write('%s: fatal: duplicate option %s\n' % (self.__program, arg))
+ sys.stderr.write('%s: fatal: duplicate option %s\n' % (self.__program, arg))
exit(-1)
'''