aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py14
1 files changed, 7 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 2a7a1ac..1d42649 100755
--- a/setup.py
+++ b/setup.py
@@ -24,14 +24,14 @@ setup(name = 'pixelterm',
url = 'https://github.com/jaseg/pixelterm',
packages = ['pixelterm'],
install_requires=['pillow'],
+ py_modules = [ 'commands' ],
entry_points = {'console_scripts': [
- 'pixelterm=pixelterm.pixelterm:main',
- 'unpixelterm=pixelterm.unpixelterm:main',
- 'gifterm=pixelterm.gifterm:main',
- 'colorcube=pixelterm.colorcube:main',
- 'resolvecolor=pixelterm.resolvecolor:main',
- 'pngmeta=pixelterm.pngmeta:main']},
- zip_safe = True,
+ 'pixelterm=commands:pixelterm',
+ 'unpixelterm=commands:unpixelterm',
+ 'gifterm=commands:gifterm',
+ 'colorcube=commands:colorcube',
+ 'resolvecolor=commands:resolvecolor',
+ 'pngmeta=commands:pngmeta']},
classifiers = [
'Development Status :: 5 - Production/Stable',
'Environment :: Console',