summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 53724b5..58c7aa2 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -54,7 +54,7 @@ add_definitions (${CPP_FLAGS})
add_definitions (-DSTM32F4)
set (CMAKE_EXE_LINKER_FLAGS
- "--static -nostartfiles -T${CMAKE_SOURCE_DIR}/libusbhost_stm32f4.ld -Wl,-Map=FIXME_ONE.map -Wl,--gc-sections -Wl,--start-group -lc -lgcc -lnosys -Wl,--end-group"
+ "--static -nostartfiles -L${CMAKE_SOURCE_DIR}/libopencm3/lib -T${CMAKE_SOURCE_DIR}/libusbhost_stm32f4.ld -Wl,-Map=FIXME_ONE.map -Wl,--gc-sections -Wl,--start-group -lc -lgcc -lnosys -Wl,--end-group"
)
include_directories (