summaryrefslogtreecommitdiff
path: root/fw/CMakeLists.txt
diff options
context:
space:
mode:
authorjaseg <git@jaseg.de>2021-03-23 19:04:11 +0100
committerjaseg <git@jaseg.de>2021-03-23 19:04:11 +0100
commit32da9c4e8cb2b5252c13b363db7c28675cf60bb5 (patch)
tree24f736687777a0a0aff704ede81ea2d88ba9806d /fw/CMakeLists.txt
parent88379634a8b07015698811b01f91ae331e1ea57b (diff)
downloadsecure-hid-32da9c4e8cb2b5252c13b363db7c28675cf60bb5.tar.gz
secure-hid-32da9c4e8cb2b5252c13b363db7c28675cf60bb5.tar.bz2
secure-hid-32da9c4e8cb2b5252c13b363db7c28675cf60bb5.zip
Fix up firmware and demos
Diffstat (limited to 'fw/CMakeLists.txt')
-rw-r--r--fw/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/fw/CMakeLists.txt b/fw/CMakeLists.txt
index 53724b5..58c7aa2 100644
--- a/fw/CMakeLists.txt
+++ b/fw/CMakeLists.txt
@@ -54,7 +54,7 @@ add_definitions (${CPP_FLAGS})
add_definitions (-DSTM32F4)
set (CMAKE_EXE_LINKER_FLAGS
- "--static -nostartfiles -T${CMAKE_SOURCE_DIR}/libusbhost_stm32f4.ld -Wl,-Map=FIXME_ONE.map -Wl,--gc-sections -Wl,--start-group -lc -lgcc -lnosys -Wl,--end-group"
+ "--static -nostartfiles -L${CMAKE_SOURCE_DIR}/libopencm3/lib -T${CMAKE_SOURCE_DIR}/libusbhost_stm32f4.ld -Wl,-Map=FIXME_ONE.map -Wl,--gc-sections -Wl,--start-group -lc -lgcc -lnosys -Wl,--end-group"
)
include_directories (