summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..a527aa0
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python3
+
+from setuptools import setup, find_packages
+setup(
+ name = 'mpv',
+ version = '0.1',
+ py_modules = ['mpv'],
+ description = ('A python interface to the mpv media player'),
+ url = 'https://github.com/jaseg/python-mpv',
+ author = 'jaseg',
+ author_email = 'github@jaseg.net',
+ license = 'AGPLv2'
+)