diff options
author | jaseg <code@jaseg.net> | 2017-07-05 11:50:00 +0200 |
---|---|---|
committer | jaseg <code@jaseg.net> | 2017-07-05 11:50:00 +0200 |
commit | cb0cfd07c93519dd5214254db993dcbd7c817d8c (patch) | |
tree | eac46ddb4cdca93a15fdbf2ffc6b0fd9c2d075db /setup.py | |
parent | e84ad601c3fa38e3865f7ff3e609d9249f23b370 (diff) | |
download | python-mpv-cb0cfd07c93519dd5214254db993dcbd7c817d8c.tar.gz python-mpv-cb0cfd07c93519dd5214254db993dcbd7c817d8c.tar.bz2 python-mpv-cb0cfd07c93519dd5214254db993dcbd7c817d8c.zip |
setup.py: Small syntax fixes
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -1,11 +1,11 @@ #!/usr/bin/env python3 -from setuptools import setup, find_packages +from setuptools import setup setup( name = 'python-mpv', version = '0.2.5', py_modules = ['mpv'], - description = ('A python interface to the mpv media player'), + description = 'A python interface to the mpv media player', url = 'https://github.com/jaseg/python-mpv', author = 'jaseg', author_email = 'github@jaseg.net', @@ -25,5 +25,5 @@ setup( 'Programming Language :: Python :: 3.6', 'Programming Language :: Python :: 3.5', 'Topic :: Multimedia :: Sound/Audio :: Players', - 'Topic :: Multimedia :: Video :: Display' ] + 'Topic :: Multimedia :: Video :: Display'] ) |