summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjaseg <code@jaseg.net>2020-07-19 21:56:39 +0200
committerjaseg <code@jaseg.net>2020-07-19 21:56:39 +0200
commite98a91ed2b36f7c35bd191a5c174003cd969896a (patch)
tree15ddef92b4ba1ce92b75314f29a15c23cb28b36b /setup.py
parentdae47345f7bf177000731c347769886220d207e8 (diff)
downloadpython-mpv-e98a91ed2b36f7c35bd191a5c174003cd969896a.tar.gz
python-mpv-e98a91ed2b36f7c35bd191a5c174003cd969896a.tar.bz2
python-mpv-e98a91ed2b36f7c35bd191a5c174003cd969896a.zip
Bump version to v0.5.0v0.5.0
This release introduces a new ShutdownError thrown in a few places in case the underlying libmpv handle gets closed. Previously, such situations would lead to hangs (wait_for_* methods) or segfaults (e.g. __getattr__). Some of this carnage is still possible, but these remaining issues will be closed over the next releases by throwing ShutdownErrors in more places.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6ea053e..7378f10 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from setuptools import setup
setup(
name = 'python-mpv',
- version = '0.4.8',
+ version = '0.5.0',
py_modules = ['mpv'],
description = 'A python interface to the mpv media player',
url = 'https://github.com/jaseg/python-mpv',