summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjaseg <code@jaseg.net>2014-08-10 23:25:25 +0200
committerjaseg <code@jaseg.net>2014-08-10 23:27:26 +0200
commit9b68b0866ec49228ccaf3b455990a66838084082 (patch)
treebe1ffcdcbfc82db6a2a4baec645adf5c92215be1 /setup.py
downloadpython-mpv-9b68b0866ec49228ccaf3b455990a66838084082.tar.gz
python-mpv-9b68b0866ec49228ccaf3b455990a66838084082.tar.bz2
python-mpv-9b68b0866ec49228ccaf3b455990a66838084082.zip
Initial commit
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..a527aa0
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python3
+
+from setuptools import setup, find_packages
+setup(
+ name = 'mpv',
+ version = '0.1',
+ py_modules = ['mpv'],
+ description = ('A python interface to the mpv media player'),
+ url = 'https://github.com/jaseg/python-mpv',
+ author = 'jaseg',
+ author_email = 'github@jaseg.net',
+ license = 'AGPLv2'
+)