summaryrefslogtreecommitdiff
path: root/autotools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'autotools/Makefile.am')
-rw-r--r--autotools/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/autotools/Makefile.am b/autotools/Makefile.am
new file mode 100644
index 0000000..002d475
--- /dev/null
+++ b/autotools/Makefile.am
@@ -0,0 +1,7 @@
+bin_PROGRAMS = lolcat censor
+lolcat_SOURCES = ../lolcat.c
+censor_SOURCES = ../censor.c
+
+LIBS += -lm
+CFLAGS ?= -O3
+AM_CFLAGS = -std=c11 -Wall -Wextra -Wno-sign-compare -Werror=implicit