summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b6e2172..fc38aa0 100644
--- a/setup.py
+++ b/setup.py
@@ -30,6 +30,7 @@ setup(
'Tracker': 'https://gitlab.com/gerbolyze/gerbonara/issues',
},
packages=find_packages(exclude=['tests']),
+ exclude_package_data={'gerbonara': ['.gitignore']},
install_requires=['click'],
entry_points={
'console_scripts': [