aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 52e4021..1a71a61 100755
--- a/setup.py
+++ b/setup.py
@@ -16,7 +16,6 @@ def compile_and_install_svgflatten(target_dir):
src_path = 'svg-flatten'
try:
- subprocess.run(['make', 'check-deps'], cwd=src_path, check=True)
subprocess.run(['make', '-j', str(cpu_count()), 'all'], cwd=src_path, check=True)
bin_dir = target_dir / ".."
bin_dir.mkdir(parents=True, exist_ok=True)