aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 970ece3..a3af16d 100755
--- a/setup.py
+++ b/setup.py
@@ -29,10 +29,7 @@ setup(
name = 'gerbolyze',
version = get_version(),
packages=['gerbolyze'],
- entry_points = '''
- [console_scripts]
- gerbolyze=gerbolyze:cli
- ''',
+ scripts=['bin/gerbolyze'],
description = ('A high-resolution image-to-PCB converter. Gerbolyze plots SVG, PNG and JPG onto existing gerber '
'files. It handles almost the full SVG spec and deals with text, path outlines, patterns, arbitrary paths with '
'self-intersections and holes, etc. fully automatically. It can vectorize raster images both by contour '