aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a3005b5..be92a3f 100755
--- a/setup.py
+++ b/setup.py
@@ -38,8 +38,8 @@ setup(
"Bug Tracker": "https://github.com/jaseg/gerbolyze/issues",
},
author = 'jaseg',
- author_email = 'github@jaseg.de',
- install_requires = ['pcb-tools', 'numpy', 'python-slugify', 'lxml', 'click', 'pcb-tools-extension'],
+ author_email = 'gerbonara@jaseg.de',
+ install_requires = ['gerbonara', 'numpy', 'python-slugify', 'lxml', 'click'],
extras_require = {
'wasi': [f'svg-flatten-wasi[resvg-wasi] >= {version()}'],
},