aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjaseg <git@jaseg.de>2022-05-20 16:55:28 +0200
committerjaseg <git@jaseg.de>2022-05-20 16:55:28 +0200
commitb3807b6530af906faf3a0113a98c994cb7f394a5 (patch)
tree807bb54573de557cc641e0889762b6d963ceed2b /setup.py
parent2616cf46ff2005d36ff0481f602d7cb1bfebc8ea (diff)
downloadgerbolyze-b3807b6530af906faf3a0113a98c994cb7f394a5.tar.gz
gerbolyze-b3807b6530af906faf3a0113a98c994cb7f394a5.tar.bz2
gerbolyze-b3807b6530af906faf3a0113a98c994cb7f394a5.zip
WIP
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index a3005b5..be92a3f 100755
--- a/setup.py
+++ b/setup.py
@@ -38,8 +38,8 @@ setup(
"Bug Tracker": "https://github.com/jaseg/gerbolyze/issues",
},
author = 'jaseg',
- author_email = 'github@jaseg.de',
- install_requires = ['pcb-tools', 'numpy', 'python-slugify', 'lxml', 'click', 'pcb-tools-extension'],
+ author_email = 'gerbonara@jaseg.de',
+ install_requires = ['gerbonara', 'numpy', 'python-slugify', 'lxml', 'click'],
extras_require = {
'wasi': [f'svg-flatten-wasi[resvg-wasi] >= {version()}'],
},